MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 TOP USB Programmer
 Error writing tms 27c040-15

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
perjmolsen Posted - 10/13/2014 : 02:39:53
Hi

I have a TOP853 burner, I can not burn tms 27c040-15, I always get a write error at the beginning. The chip is eraced.

The odd thing is that I am able to burn tms 27c040-12.

Is it nor correct that the only difference is the speed of the chip?

I am using topwin 6 - I have tried topwin 5x and 2x but the old software cannot find my burner, therefor I am using the topwin6.
I have tried Windows 2000, Windows XP and also Windows 98 to see if I cund use the old Topwin software, but no luck the software can not find the burner, so I am stuck in Topwin6 :(

I hope that someone can help me so that I can burn tms 27c040-15.
I need to burn the chips to get my Terminator 2 arcade running.

Kind Regards
Per

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.08 sec. Snitz Forums 2000