MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 TOP USB Programmer
 Top2005+ Not enough power to start software
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Marc Oberhäuser

2 Posts

Posted - 03/24/2008 :  11:19:48  Show Profile  Reply with Quote
I recently bought a Top2005+ USB. I don't get it to work properly, no matter what I do. On every computer I try to to work I get the following message: "Your computer USB power weakly! Please connect a 5V/1A power adapter" (Ironicly power and ready LED are on).

Well, I would like to but the device has no power plug. I tried everything, removed all USB devices, used a additional USB power cable etc. It simply won't work.

Has anybody an idea how I can get it to work? Otherwise I have to write off the money. I bought it from Ebay Canada and am located in Germany...

Best,
Marc.
Reply #1

Marc Oberhäuser

2 Posts

Posted - 04/21/2008 :  09:05:29  Show Profile  Reply with Quote

#bump#
Go to Top of Page
Reply #2

ZLM

2926 Posts

Posted - 04/22/2008 :  10:49:49  Show Profile  Reply with Quote
It seems your USB port does not provide enough DC power. Change to a good USB cable(short/strong USB2.0 cable) and try. OR use a external powered USB hub.
Go to Top of Page
Reply #3

simeon

United Kingdom
79 Posts

Posted - 04/24/2008 :  07:19:19  Show Profile  Reply with Quote
what software version 3.26>>?? what o/s???
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.23 sec. Snitz Forums 2000