MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 cant erase/write
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  


United Kingdom
2 Posts

Posted - 08/21/2009 :  17:04:27  Show Profile  Reply with Quote
Hi i am new to this, and having a few issues.

Info XP,

Version 50A
Software 0.98D9
adaptor psop44

Trying to work on Am29F200AB so44

I can read this chip but cannot erase / write to it.

i understand that more information will be required, but do not know what, so can someone kindly tell me what info is required and i will post up info

Thanks julez

Edited by - Julez on 08/21/2009 17:10:13
Reply #1


2942 Posts

Posted - 08/22/2009 :  02:20:15  Show Profile  Reply with Quote
First you should be able to get the ID. This will confim you have a good basic connection.

If the chip been locked, then the chip can not be erased or programmed, only read is allowed.

Turn on the Temporary Unprotect when erase.
Go to Top of Page
Reply #2


United Kingdom
2 Posts

Posted - 08/22/2009 :  04:49:44  Show Profile  Reply with Quote
Thanks for reply.
have tried with and without, unprotect box checked, still the same.

i am unable to retrive ID, so will keep checking connections and report back.

Thanks for reply.
It would seem that it was just a chip / adaptor connection issue.
Once that was correct chip ID was found and all other functions were also accesable.

Many Thanks To ZLM for his help

Regards Julez.

Edited by - Julez on 08/22/2009 05:39:41
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.19 sec. Snitz Forums 2000