MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 trying to program m27c801 eprom
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  


6 Posts

Posted - 02/08/2006 :  18:27:52  Show Profile  Reply with Quote
I keep getting an error message

it read ok the m27c801 , it test ok , when i try to program a new eeprom (m27c801) i keep getting error at 0x000000 chip = 0xFF buffer= 0x00 any ideas of what can it be?

victor m gallardo
tijuana B.C. Mexico
Reply #1


7 Posts

Posted - 04/01/2006 :  22:33:11  Show Profile  Reply with Quote
I get the same error. Does anyone know? I even tried swapping the jumper from the 3-pin to the 8-pin jumpers. Still no luck.
I purchased the top2005 programmer hoping this will be the end of these crappy errors.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000