MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 TOP USB Programmer
 Need Top2048 help (add a chip?)
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

teknomedic

6 Posts

Posted - 10/22/2009 :  16:18:22  Show Profile  Reply with Quote
I have a Top2048 and am running TopWin 3.53. I've used this to program a few BIOS chips for my PC when the flasher program fails.

I'm trying to program a "Winbond w39v080apz". I noticed it wasn't in the list of chips, but noticed a few that were similar, so I then installed TopWin v6.1... of course this doesn't work with the Top2048, but I found the following entry in the one of the device.lst files:

-----FWH
EEP Winbond w39v080f ,SST49LF008 4,sec=1

So I added that to the list for 3.53 and tried to run the chip... it seems able to erase, verify and read... but if I try to "blank" or "program" I usually get an error such as "USB Fail".

Can anyone help me out here???

Is it possible to add this chip to the list... are there some settings I'm missing in the tag line?

Is there a way to get TopWin 6.1 to work with a Top2048??

thanks for any tips or suggestions.
Reply #1

teknomedic

6 Posts

Posted - 10/22/2009 :  16:53:08  Show Profile  Reply with Quote
Not sure if I'm making progress or not...

It now will instantly "error" when I click "program"

I found I can erase the chip, then read the chip... and then program the blank data without issue, but when I load any *.BIN file I can that instant error. At the bottom of the screen it says:

000000___000000:Error at: (file=f5, chip=13)

It seems that the "file=f5" changes with the BIN file I load, but it always read the first line at "0: xx"

Any thoughts??
Go to Top of Page
Reply #2

teknomedic

6 Posts

Posted - 10/22/2009 :  18:24:33  Show Profile  Reply with Quote
Here's a list of what I can and can't do... hope it helps figure this out:

Erase = "Sector erase OK"

Blank, If directly after an erase = "Read USB Bad!"
Blank, If directly after loading TopWin 3.53 = "000000:no blank chip at:=00"

Program = "000000:Error at: (file=XX,chip=13)"
**Note that "XX" changes based on what BIN file I load and displays the first two characters on what I call line "zero".

Verify = "000000:Error at: (file=XX,chip=13)"

Read = "OK!"

MFG = MFG ID=da,d0


are there any thoughts????
Go to Top of Page
Reply #3

teknomedic

6 Posts

Posted - 10/22/2009 :  20:30:41  Show Profile  Reply with Quote
I admit defeat... ordered myself a new True-USB PRO GQ-4X. I just hope the programmer, software and support are better.
Go to Top of Page
Reply #4

osvaldo

Argentina
148 Posts

Posted - 10/23/2009 :  13:21:32  Show Profile  Reply with Quote
proba con este device a ver si funciona

EEP WINBOND W39V080FB ,SST49LF008 4,sec=1
--------//ͨ(FWH):

EEP WINBOND W39V080F ,SST49LF008 4,sec=1
EEP WINBOND W39V080FA ,SST49LF008 4,sec=1


osvaldo tecnico
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.25 sec. Snitz Forums 2000