MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 TOP USB Programmer
 TOP2049 dont burn
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Deff

4 Posts

Posted - 04/19/2010 :  05:12:45  Show Profile  Reply with Quote
Hello,
I bought this programmer in Ebay from a Chinese seller. From the beginning the programmer dont burn my M2764 and other.
Internal hardware test says "O.K.". All EPROMs are o.k. and so I believe that the unit is defective.
Burning time is few seconds only and is ending at adr. ~3F8.
I have no guarantee and dont know manufacturer to ask for schematics or service manual.
What can/should I do?

Greetz!
Deff

Edited by - Deff on 04/19/2010 05:51:03
Reply #1

ixlman

USA
8 Posts

Posted - 04/23/2010 :  06:58:28  Show Profile  Reply with Quote
What Version of software are you using? You must use version 3.27 or later. 5.93 will work. Also see Simeon's post from 11-30-2009.
Go to Top of Page
Reply #2

Deff

4 Posts

Posted - 04/23/2010 :  07:40:03  Show Profile  Reply with Quote
I use newest version v6.25! During installation older versions under XP Iīve got error messages and bluescreens and these on different PCs. I will read Simeonīs post next.

So, v5.9 is installed but problem unchanged.
2nd error: If I burn a 2732-25V-eprom Vpp is 20V only!

Edited by - Deff on 04/23/2010 10:11:53
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.2 sec. Snitz Forums 2000