MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 General Discuss
 Help for GQ-4X
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

wilberreid

USA
1 Posts

Posted - 05/29/2010 :  18:05:02  Show Profile  Reply with Quote
I recently purchased and installed a GQ-4X programmer. I tried using it to program a PIC12C508A chip, but the chip did not operate as intended. There was no activity at any output. Another chip was programmed with the same code that worked when it was programmed using an NEi EMP-100 and a SUPERPRO-Z PROGRAMMERS. However, this chip that was programmed with the proven code also had no activity at the output. The programmer said that the chip was successfully written to and I was able to read back something, but the chips were inoperative.
To program, I followed the procedure I used with other programmers, that is, I selected the PIC12C508A chip, I loaded the hex file to the buffer, then pressed the write button. Before programming the following message log was observed: Ready; H/W Re:GQ4XRe-1.0.30; USB Driver Re 2.0; Software Re.5.0; <<PIC12C508A>>
Please help.

wilberreid
Reply #1

ZLM

2937 Posts

Posted - 05/30/2010 :  17:25:00  Show Profile  Reply with Quote
IT may be the configuration bit not correctly programmed.

Try latest software?

Also, you can use another programmer to verify the chip to find out what is wrong.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.11 sec. Snitz Forums 2000