MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 General Discuss
 enhanced usb
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Max

USA
3 Posts

Posted - 01/27/2005 :  11:31:21  Show Profile  Reply with Quote
I'm still having power problems with my MCU board. The fact there's no schematic doesn't help. But I have noticed from the picture "http://www.mcumall.com/morewilleminstallation.htm " that a diode has been removed between the FWHLPC socket and the 40 pin dip socket on the lower edge of the board. Curious what the reason is for this?
Max
Reply #1

Max

USA
3 Posts

Posted - 01/27/2005 :  19:13:05  Show Profile  Reply with Quote
It's more than apparent to me with all the problems posted here and on Willem.org that there's serious problems with either the design used here or the ground off "bootleg" chips used on these boards. There's little to no support even though I paid a good price for this thing.
I've bought new cables , tried different pc and even though I am able to read/write and verify some chips, others will not acknowledge.
I have no choice but to can this worthless crap for a more dependable, supported design. WWW.digikey.com sells,warranties and stands behind there products 100%.
I also intend to notify Ebay of the results I have found.
Max
Go to Top of Page
Reply #2

usb

138 Posts

Posted - 03/17/2005 :  18:15:20  Show Profile  Reply with Quote
What's power problem? you did not describe your problem here. I believe the diod is removed by designer.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.11 sec. Snitz Forums 2000