MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 TOP USB Programmer
 Error writing tms 27c040-15
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

perjmolsen

Denmark
1 Posts

Posted - 10/13/2014 :  02:39:53  Show Profile  Reply with Quote
Hi

I have a TOP853 burner, I can not burn tms 27c040-15, I always get a write error at the beginning. The chip is eraced.

The odd thing is that I am able to burn tms 27c040-12.

Is it nor correct that the only difference is the speed of the chip?

I am using topwin 6 - I have tried topwin 5x and 2x but the old software cannot find my burner, therefor I am using the topwin6.
I have tried Windows 2000, Windows XP and also Windows 98 to see if I cund use the old Topwin software, but no luck the software can not find the burner, so I am stuck in Topwin6 :(

I hope that someone can help me so that I can burn tms 27c040-15.
I need to burn the chips to get my Terminator 2 arcade running.

Kind Regards
Per
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000