MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 27C1000 won't report as blank

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
Pilsener Posted - 01/27/2008 : 09:13:17
I have this version of the programmer:
http://www.ezoflash.com/willem/67.jpg

And I'm running software version 0,97ja.

When I do a blank check on 27C1000, I get the same error on all the 27C1000's I'm trying: "Device is not empty. Error at $010000"

The strange thing is that this address is just as empty as all other addresses.

The 27C4001, however, does not report any problems.

From the support-forum at Willem.org, I got the following solution: Live with it.

Any other suggestions ?
2   L A T E S T    R E P L I E S    (Newest First)
Pilsener Posted - 01/28/2008 : 21:15:01
Is this issue with 27C1000 a known problem then ?

I suppose it won't help to change jumpers into PCB4.5-settings and try other software either ?

Or maybe I shoud go for another programmer ?
DL Posted - 01/28/2008 : 06:34:43
Your sound bite makes it sound as if we didn't help you.

You were asked to see if verifying against a buffer with all 0xff would work; and it did.

You were asked to try 0.97g to see if it had the same problem. It did and my comment was "Then we live with the problem...". This is because the people with the latest source are not updating for Willem/PCB3/EZoflash and compatibles. Only PCB4.5 variants are getting updates and my efforts at contacting Sivava to collaborate on enhancements have been fruitless...

HTH,
Dennis

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.15 sec. Snitz Forums 2000