MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Open Source Project Willem Programmer Hardware
 Dual Power troubles

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
werejag Posted - 07/30/2007 : 23:19:18
so far i have verified from a friend the supposed bad eproms 27c160s are indead good. so why cant my programmer do these?

i have the 3 jumper wires on a19 22 20 from 16 dit adator to the a19 22 20 on programmer

im using wallwart power not usb

7   L A T E S T    R E P L I E S    (Newest First)
werejag Posted - 08/16/2007 : 04:56:07
emails are now being bounced back is there a problem john?
werejag Posted - 08/01/2007 : 21:56:44
so no trouble shooting. just give into rma eh
ZLM Posted - 08/01/2007 : 20:39:17
I think you need to send the programmer, adapter with the chip together back to check it.
Write email to support@mcumall.com ask for a RMA.
werejag Posted - 08/01/2007 : 01:53:49
my friend is using a non Willem programmer. so i can not just test the adaptor

im using the dual power Willem with 16 bit non zif adapter from this site. this is why i come here.

ive increased twp and twp without any success.

when i got this programmer i trouble shot it and found the dip switches dead and was sent a replacement. which i desoldered out and replaced this has been a very troublesome.

ZLM Posted - 07/31/2007 : 20:17:00
What's your friend programmer and adapter?
Is it same as your?

It seems software related bug. But not confirmed. Increase the tWp and tWc will improve the result.

Or the adapter related. Can you let me know your friend adapter where came from?
werejag Posted - 07/31/2007 : 14:33:12
it will not program chips aka 27c160 later found to be good when sent to a friend to program. it will program and fail randomly.
ZLM Posted - 07/31/2007 : 10:14:53
What's the exact error?

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.19 sec. Snitz Forums 2000