MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Will not read MA29LV800B chip

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
prginocx Posted - 03/26/2018 : 12:28:55
Won't read the chip ID. Looking around the MCUmall website, I believe I have the wrong adapter for this guy ( TSOP 48 ). Also the software is telling me to " Set the adapter to 5V jumper position." no idea what that is all about, manual does not seem to cover this 5V jumper...

Anyway, I've attached pics of my adapters and chip installed.

Image Insert:

494961 bytes
7   L A T E S T    R E P L I E S    (Newest First)
anniel Posted - 03/27/2018 : 10:31:56
quote:
Originally posted by prginocx

As so often happens, this programmer and the two adapters were handed to me by my boss. He was "told" it was the correct setup...It looks to me like the WL-TSOP48-U1 is not even an adapter for this GQ-4X4 ?

Anyway, I'm going to order the ADP-003 and hope the jumper business makes more sense. Here is hoping the chip was not damaged by being
in the WL-TSOP48-U1.



Jumper settings are printed on the adapter.

Chip damage is a possibility if wrong voltage or polarity was on the wrong pins...
prginocx Posted - 03/27/2018 : 06:44:33
As so often happens, this programmer and the two adapters were handed to me by my boss. He was "told" it was the correct setup...It looks to me like the WL-TSOP48-U1 is not even an adapter for this GQ-4X4 ?

Anyway, I'm going to order the ADP-003 and hope the jumper business makes more sense. Here is hoping the chip was not damaged by being
in the WL-TSOP48-U1.
anniel Posted - 03/26/2018 : 15:48:38
quote:
Originally posted by prginocx

I really don't see any "rightmost position" nor a jumper marked 5V. On the ADP-054 adapter, I see J1, J2 and J5. J1 and J2 are vertical, J5 is horizontal.
J1 has two positions possible, none of them are 5V
J2 has 3 positions possible, none of them are 5V ( A20, A21, P1, A19 )
J5 has two positions, they are V3 and V4.

This is not clear at all ? Is there a document to describe these
jumpers, and how/why to set them ?



Where did you get the info that you needed ADP-054?
anniel Posted - 03/26/2018 : 15:44:36
quote:
Originally posted by prginocx

So the ADP-003 plugs right into the GQ-4X4 ? That is all I need to order ?



Yes.
prginocx Posted - 03/26/2018 : 15:16:46
I really don't see any "rightmost position" nor a jumper marked 5V. On the ADP-054 adapter, I see J1, J2 and J5. J1 and J2 are vertical, J5 is horizontal.
J1 has two positions possible, none of them are 5V
J2 has 3 positions possible, none of them are 5V ( A20, A21, P1, A19 )
J5 has two positions, they are V3 and V4.

This is not clear at all ? Is there a document to describe these
jumpers, and how/why to set them ?
prginocx Posted - 03/26/2018 : 15:12:08
So the ADP-003 plugs right into the GQ-4X4 ? That is all I need to order ?
anniel Posted - 03/26/2018 : 13:36:42
quote:
Originally posted by prginocx

Won't read the chip ID. Looking around the MCUmall website, I believe I have the wrong adapter for this guy ( TSOP 48 ). Also the software is telling me to " Set the adapter to 5V jumper position." no idea what that is all about, manual does not seem to cover this 5V jumper...

Anyway, I've attached pics of my adapters and chip installed.

Image Insert:

494961 bytes



You need this and the 5V jumper is at the rightmost position.

http://www.mcumall.com/comersus/store/comersus_viewItem.asp?idProduct=3102

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000