MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 AM29F100T problem

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
pichit10 Posted - 07/03/2020 : 02:43:32
Hello everyone,
I have problem with AM29F100T,ID check and write (Try with working chip,same issue)
I use ADP-003 V2.0 and V3.0 same issue,but working well with AM29F200B

Please advise.

Thank you,
Pichit
2   L A T E S T    R E P L I E S    (Newest First)
pichit10 Posted - 07/26/2020 : 21:14:01
Thank you ZLM

I get new lot ID 8040 (Not in library) all of lot(20 ea),Please advise again.Old lot device ID show FFFF may damaged
I've to edit device file,can delete,but can't write.

Thank you
ZLM Posted - 07/14/2020 : 22:16:24
If no pin contacting problem, then the chip may be a damaged chip.


MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.09 sec. Snitz Forums 2000