MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 GQ-3X programmer out of service ????

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
Seiz Posted - 05/03/2015 : 20:48:54
Hello everyone,

Here , I have a GQ -3x programmer who was working perfectly until yesterday (except an encoding problem reading but not blocking) .

Since yesterday, my programmer does not detect the EPROM .

Indeed, despite a complete re- installation on 2 different computers with different EPROM , I can no longer detect the ID chip .

I continually FFFF as ID .
Like that :


My programmer is it out of service ?

The green LED is on, the programmer is detected, it turns red and orange when I clik on "ID" , but nothing more ....


Please help me I need it quickly.

Thank you a lot.

Seiz
2   L A T E S T    R E P L I E S    (Newest First)
Seiz Posted - 05/11/2015 : 07:42:27
Hello,

Thanks for reply.

I've try with many different chip (new and old, 29F200 or 29F400 but it's same problem)

All contact are good. Before, if a contact was bad, software autofind a bad DEVICE bt here, he find nothing.

It's possible to reset or update firmware ?
ZLM Posted - 05/04/2015 : 19:17:11

Try to read the chip and see if the reading is OK.

Also confirm the chip is good and with good contacting with adapter.
Change to another chip and try.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.08 sec. Snitz Forums 2000