MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 New GQ-4X4 not working under VirtualBox

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
Tom Stock Posted - 01/13/2020 : 21:38:04

My TL866II+ works fine on my 32bit XP virtualbox SP3.

I only have USB 2.0 ports on my macbook pro, so I have enabled USB 2.0 in the VBox advanced settings and added the programmer.

When I plug it in, it asks for the GQ USB 3.0 drivers, which installed fine. XP recognizes the device as "GQ USB Programmer" under USB Devices.

However, when I run USBPrg, it says "Could not get response from programmer. Demo only."

Ideas?

Thanks


Image Insert:

12344 bytes
5   L A T E S T    R E P L I E S    (Newest First)
anniel Posted - 01/14/2020 : 08:13:56
quote:
Originally posted by Tom Stock

Would still to know if anyone else using a mac and Windows XP virtual machine has been able to get it working.

Just to know if my virtualmachine has issues.

Excited to have this programmer because I have a huge pile of 2716 eproms.

That I can't help you with.

What are you planning for those 2716?
Tom Stock Posted - 01/14/2020 : 07:45:01
Would still to know if anyone else using a mac and Windows XP virtual machine has been able to get it working.

Just to know if my virtualmachine has issues.

Excited to have this programmer because I have a huge pile of 2716 eproms.
anniel Posted - 01/14/2020 : 05:52:30
quote:
Originally posted by Tom Stock

UPDATE:

I tried it on a Windows 7 Virtual machine and it seems to work there. Not sure why it's not working in XP, but I'm not really surprised considering how old XP is. It's just light weight and good for a VM.

It also works well on a real XP machine.
anniel Posted - 01/14/2020 : 05:51:12
quote:
Originally posted by Tom Stock


My TL866II+ works fine on my 32bit XP virtualbox SP3.

I only have USB 2.0 ports on my macbook pro, so I have enabled USB 2.0 in the VBox advanced settings and added the programmer.

When I plug it in, it asks for the GQ USB 3.0 drivers, which installed fine. XP recognizes the device as "GQ USB Programmer" under USB Devices.

However, when I run USBPrg, it says "Could not get response from programmer. Demo only."

Ideas?

Thanks


Image Insert:

12344 bytes

www.mcumall.com/forum/topic.asp?TOPIC_ID=4026
Tom Stock Posted - 01/13/2020 : 22:16:23
UPDATE:

I tried it on a Windows 7 Virtual machine and it seems to work there. Not sure why it's not working in XP, but I'm not really surprised considering how old XP is. It's just light weight and good for a VM.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.38 sec. Snitz Forums 2000