MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 reading AM29F800 w/ dual power willem

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
busta9876 Posted - 06/15/2011 : 16:41:22
I'm having some issues getting a good READ from a AM29F800 chip.

I will read it, then turn around and verify buffer, and I come up with BYTES that are just a little different.

example: Chip = 0xFE Buffer = 0xFF or chip, 0xAA, buffer= 0xAB

over the whole file, about 10 of these. I can correct the hex value in the buffer, then verify again, and it goes a little further. So far I'm up to $0B3730 of the chip and have had 6 corrections. each time I make a correction to buffer, it has ALWAYS gone farther before throwing the next difference at me.

any ideas? I've changed the timing a little, i'm at 4 uS on tWP and 32 uS on tWC
1   L A T E S T    R E P L I E S    (Newest First)
ZLM Posted - 06/29/2011 : 18:32:52
check you pin contact.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.11 sec. Snitz Forums 2000