MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 PIC Programmer
 Error Message with USB PIC Programmer.
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

derWarst

2 Posts

Posted - 07/03/2008 :  21:31:44  Show Profile  Reply with Quote
Hello,

I received my USB programmer today and started testing it. The driver installation worked allright and I checked in the Device Manager which comm port is used (it's COM6).
So I connected the programmer and it got recognized by XP. But after starting MicroPro, whatever I do, I always get this Error message:

Image Insert:

8.35 KB

I tried different programmer types and once got a message that instead of the programmer I manually entered, the program recognized mine as K149-BC, and asked if the settings should be changed according to that.
I've also tried reversing the polarity which didn't change anything at all. What now?

Cheers,
Simon
Reply #1

ZLM

2926 Posts

Posted - 07/04/2008 :  09:47:20  Show Profile  Reply with Quote
There is a known software bug when programmer send the first reset command to the programmer. This message may happen on different computer.
The message can be ignored. Just click on OK and continue the work.
Go to Top of Page
Reply #2

derWarst

2 Posts

Posted - 07/05/2008 :  00:22:15  Show Profile  Reply with Quote
Really?

This is weird...
OK, I'll try it.
Thanks,

Simon
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.14 sec. Snitz Forums 2000