MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Open Source Project Willem Programmer Hardware
 Error at 0x002FF
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

dmitry

3 Posts

Posted - 10/29/2005 :  05:23:51  Show Profile  Reply with Quote
Dual power, at27c265, verified all jumper settings, chip is sitting at the bottom of the socket, read works, but every time I try to program, it gets about 37% through and then gives above error.

I've gone through several chips - please help!
Reply #1

usb

138 Posts

Posted - 10/29/2005 :  07:51:31  Show Profile  Reply with Quote
Most likely is your DIP/Jumper setting problem. Also, please confirm your software is in PCB3 mode on the toolba and the chip type is select correctly. But, if you can sure your setting is 100% correct, then you may need check all adress pin of ZIF have voltage correctly, it seems your one of A8-A15 address line is wrong. Check the address chip is not loose in the socket, see
Go to Top of Page
Reply #2

dmitry

3 Posts

Posted - 10/29/2005 :  11:28:06  Show Profile  Reply with Quote
Great tip! I re-seated all the chips on the programmer, and eventhough they did not seem too loose, it started working. Thanks for your help!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.42 sec. Snitz Forums 2000