MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Open Source Project Willem Programmer Hardware
 Help
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

blitz

7 Posts

Posted - 08/31/2009 :  05:35:57  Show Profile  Reply with Quote
I bought this programmer about a year ago and it worked great... then I suffered a system crash and lost my software and pdf manual. Now I need to program some 27c512's and can't get it working.
I had to add a PCI parrell card,( new board didn't have one) have PnP shut off, and have used different matching and unmatching port configs in device manager and am running 0.97ja software... I'm not sure if this is the correct software for my burner or not. Any and all help is greatly appreciated as I am certianly

Image Insert:

60.23 KBlost!!!
Reply #1

DarrenAnderson

USA
7 Posts

Posted - 08/31/2009 :  10:14:20  Show Profile  Reply with Quote
Maybe I can help. That is a Enhanced Willem. Software 0.97ja Should be fine. In the Top of the Program there should be a HELP button, under that there is a TEST HARDWARE button. Click that and see if the Software "sees" the Programmer.

If you get an error on the Bottom of the Software window in RED that says HARDWARE ERROR : CHECK POWER AND CONNECTION
Your programmer is not "Seen" that would indicate PORT problems.
Now if you get HARDWARE DETECTED in Black, the programmer is seen by the software, and then there You would need to provide More info on Exactly what your problem is.

27C512 is a UV Erase Eprom, so if your trying to program it you need it BLANK first. But if you cant even read it, thats another issue.
Go to Top of Page
Reply #2

blitz

7 Posts

Posted - 08/31/2009 :  10:54:45  Show Profile  Reply with Quote
Thanks for identifying it!!
I get the :HARDWARE ERROR : CHECK POWER AND CONNECTION error
I'll keep trying different lpt settings
is there something special I need to edit in the reg. or some .dll I need to load???
Go to Top of Page
Reply #3

blitz

7 Posts

Posted - 08/31/2009 :  12:38:53  Show Profile  Reply with Quote
sorry I think this is in the wrong forum, could you move it please??
Go to Top of Page
Reply #4

blitz

7 Posts

Posted - 08/31/2009 :  12:58:46  Show Profile  Reply with Quote
got it working on my laptop, it didn't like hte add-in card!!!! thanks
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000