MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Open Source Project Willem Programmer Hardware
 my willem eprom programmer got problem
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ferus

Malaysia
3 Posts

Posted - 01/12/2011 :  03:22:48  Show Profile  Reply with Quote
hi im ferus
i bought a willem eprom programmer and always program the 27c256, 27c512, sst27sf256 and sst27sf515...
it was successes at time..but now it got a problem

when i test the hardware it ok

but when read the chip it look like this...

00ff00ff0000ff00ff00fff
ff0000ff0000fffff00ff00

that programmer also can't be write the program into that ic sst27sf256 and 27c256

why...i have many time to try with another chip but the reading still same...
did some body can solve my problem...
tq

need program the vtec chip..join me at facebook..
ferus_frz@yahoo.com

Edited by - ferus on 01/12/2011 05:24:21
Reply #1

ZLM

2936 Posts

Posted - 01/12/2011 :  14:51:17  Show Profile  Reply with Quote
Check all jumper settings. If you do not find anything wrong, then your programmer needs a service.
Go to Top of Page
Reply #2

ferus

Malaysia
3 Posts

Posted - 01/13/2011 :  00:18:59  Show Profile  Reply with Quote
I already see all those jumpers. all in good condition. What if I want the service programmer. I hope you can help

need program the vtec chip..join me at facebook..
ferus_frz@yahoo.com
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000