MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Open Source Project Willem Programmer Hardware
 8 bit 4 meg eproms - 27040, 27C040 failure
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

jroesner

Canada
10 Posts

Posted - 02/19/2007 :  09:12:23  Show Profile  Reply with Quote
Im having a wonderful (sic) time trying to get 4meg eproms to program.
I have tried about 20 of them so far, 27C040, 27040, 27c4000's and they all fail. I can program anything else, 2meg, 1meg 32,64,128K, just seem to be a problem with 4 meg.

Tried on 2 different PC's as well. Using external voltage regulator.

Any help is greatly appreciated.
Reply #1

jroesner

Canada
10 Posts

Posted - 02/19/2007 :  09:15:04  Show Profile  Reply with Quote
I should add, that it does make an attempt at programming them, and it can read them just fine..
Go to Top of Page
Reply #2

jroesner

Canada
10 Posts

Posted - 02/19/2007 :  13:27:49  Show Profile  Reply with Quote
Update: I managed to burn 2 of them by
- setting the type to 27040 (not C)
- Jacking up the voltage to 15V

Still not perfect though.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.11 sec. Snitz Forums 2000