MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Open Source Project Willem Programmer Hardware
 Dual Power troubles
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

werejag

USA
75 Posts

Posted - 07/30/2007 :  23:19:18  Show Profile  Reply with Quote
so far i have verified from a friend the supposed bad eproms 27c160s are indead good. so why cant my programmer do these?

i have the 3 jumper wires on a19 22 20 from 16 dit adator to the a19 22 20 on programmer

im using wallwart power not usb

Reply #1

ZLM

2936 Posts

Posted - 07/31/2007 :  10:14:53  Show Profile  Reply with Quote
What's the exact error?
Go to Top of Page
Reply #2

werejag

USA
75 Posts

Posted - 07/31/2007 :  14:33:12  Show Profile  Reply with Quote
it will not program chips aka 27c160 later found to be good when sent to a friend to program. it will program and fail randomly.
Go to Top of Page
Reply #3

ZLM

2936 Posts

Posted - 07/31/2007 :  20:17:00  Show Profile  Reply with Quote
What's your friend programmer and adapter?
Is it same as your?

It seems software related bug. But not confirmed. Increase the tWp and tWc will improve the result.

Or the adapter related. Can you let me know your friend adapter where came from?
Go to Top of Page
Reply #4

werejag

USA
75 Posts

Posted - 08/01/2007 :  01:53:49  Show Profile  Reply with Quote
my friend is using a non Willem programmer. so i can not just test the adaptor

im using the dual power Willem with 16 bit non zif adapter from this site. this is why i come here.

ive increased twp and twp without any success.

when i got this programmer i trouble shot it and found the dip switches dead and was sent a replacement. which i desoldered out and replaced this has been a very troublesome.

Go to Top of Page
Reply #5

ZLM

2936 Posts

Posted - 08/01/2007 :  20:39:17  Show Profile  Reply with Quote
I think you need to send the programmer, adapter with the chip together back to check it.
Write email to support@mcumall.com ask for a RMA.
Go to Top of Page
Reply #6

werejag

USA
75 Posts

Posted - 08/01/2007 :  21:56:44  Show Profile  Reply with Quote
so no trouble shooting. just give into rma eh
Go to Top of Page
Reply #7

werejag

USA
75 Posts

Posted - 08/16/2007 :  04:56:07  Show Profile  Reply with Quote
emails are now being bounced back is there a problem john?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.12 sec. Snitz Forums 2000