MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Initialization Failed on GQ-4X4
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  


United Kingdom
26 Posts

Posted - 08/06/2018 :  12:23:36  Show Profile  Reply with Quote
As in a previous thread i've had issues writing chips with the ADP-054 adapter and the GQ-4X4. I swapped out the 74HC245N chips for new ones and tried to write a chip, 27c1024 wrote succesfully, 4096 still failed. I then tried to write a 27c800 which reached about 50% and then failed. Now i get a message in USBPrg saying initialization failed please reconnect. I have removed and replugged the USB cable, swapped the cable for another one and tried different usb ports. Every time i am getting the initialization failed message and windows tells me the last device i plugged in malfunctioned :(

Any help would be appreciated :)

Image Insert:

4444107 bytes
Reply #1


2939 Posts

Posted - 08/14/2018 :  21:02:47  Show Profile  Reply with Quote
Check the USB connection.

Change to another good USB cable or computer and see if it works. If not, contact MCUmall for warranty.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.31 sec. Snitz Forums 2000