MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Open Source Project Willem Programmer Hardware
 Enhanced JDM problems
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

jelly

United Kingdom
3 Posts

Posted - 09/14/2007 :  06:22:44  Show Profile  Reply with Quote
I am having problems with my Enhanced JDM programmer. I am using it to program 24CXX ics, but I can't get it to read or write. If I use WinPic800 it gives an error message " ERROR No acknowledgement address 0x0000 " I have tested the com port with a loop back test, and that work OK. The green light on the programmer lights up, but no red. I can't get a 5 volt supply on the ic either. Has any one any ideas of what to test next.
Reply #1

ZLM

2936 Posts

Posted - 09/14/2007 :  14:51:45  Show Profile  Reply with Quote
Try sotware ponyprog V2.0.6.f.
The red LED should not ON and it is for 12V Vpp indication.
Go to Top of Page
Reply #2

jelly

United Kingdom
3 Posts

Posted - 09/18/2007 :  23:30:46  Show Profile  Reply with Quote
Many thanks. I downloaded the latest version, and although the i/o port setup, probe test fails, I can read and write to any 24Cxx IC, so I guess that a fix.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000