MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 GQ-4X on Windows 10

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
simba Posted - 12/09/2015 : 08:42:57
Hello,
The USBPrg 7.05 and W10 don't reconize my GQ-4X.
I have dl the USBDriverV3.0_32_64Bit.zip but i haven't the W10 drivers.

Thanks and sorry for my english
8   L A T E S T    R E P L I E S    (Newest First)
skc123 Posted - 01/16/2016 : 12:52:35
Hello,
Thank you very much.I follow the procedure from the post, But the device still can not be recognize and always shows device descriptor fail. I will continue try it.
anniel Posted - 01/16/2016 : 05:53:27
ZLM should add a Sticky for install procedure for each models on different Windows version.
anniel Posted - 01/16/2016 : 05:49:34
http://www.mcumall.com/forum/topic.asp?TOPIC_ID=6905
skc123 Posted - 01/15/2016 : 19:06:13
Hello,
I just brought GQ-4X. I try to install USBPrg 7.07 and USBDriver V3.0_32_64 bit on Window 10. But, it don't recognize the device. In the device manager, it shows that Unknown USB device ( device descriptor fail error code 43). I try to update the driver, but it still show s that device descriptor fail. I need help for solving this
install problem. Thank you very much
Dio Posted - 12/15/2015 : 16:06:50
No problem, iam happy that it works now ;)
simba Posted - 12/09/2015 : 21:55:14
Great ! Thanks.
Dio Posted - 12/09/2015 : 09:58:10
You have the old GQ-4X i think... As you are using the USB driver v 2.xx.

So you have to use old GQUSBprg 6.38
simba Posted - 12/09/2015 : 09:25:51
Now Windows reconize the hardware (thanks to http://www.mcumall.com/downloads/download.asp?DownloadID=55 ) but not the USBPrg 7.05.
Please help me, thanks.

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.11 sec. Snitz Forums 2000