MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Novice Place
 GQ4x4 usb driver and hardware trouble
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

St4xlk

5 Posts

Posted - 12/29/2015 :  17:01:53  Show Profile  Reply with Quote
Hi,

First, sorry but my english isn't fluent.

I've got some issue with my programmer:

First install on W10:

-Plug in the GQ, windows try to find driver. Then using lastest driver for GQ4x4 (i've got 2 bip on plug).

-Install was and half success because device is recognized as cypress FX2LP no EEPROM device but with a message about wrong hash or signature.

-Device not recognized.

Then i did this:

-Deactivate the drivers signature from troubleshooting panel on W10 boot.

-Install the USB V3.0 driver, device recognized as cypress FX2LP no EEPROM but with an error 38 and a yellow notice.

-Install USBprg = no connection to the device.

So i did this:

-Install the signed 2.0 driver. device recognized as GQ UQB programmer.

-Install USBpgr = no connection to the device demo only blablabla.

-Testing on all my USB port. With self-powered usb hub...no connection to the device.

SO

I tested it on an W7 netbook, the device work fine with the standart install as describe. But after an OS trouble i did a recovery on my netbook.
Reinstall everything after all the W7 update.
AND NOTHING WORK ANYMORE.

-I tested all the previous method, nothing notebook just freeze at windows update driver checking.

What did i do wrong?

Sorry for the very NOVICE thread, but i'm pretty user-friendliness with OS issue, but my knowledge with hardware are very limited.

Reply #1

ZLM

2923 Posts

Posted - 12/30/2015 :  14:29:11  Show Profile  Reply with Quote
So, wht is your current Windows version? Win 10 or Win 7?
Go to Top of Page
Reply #2

St4xlk

5 Posts

Posted - 01/01/2016 :  14:15:14  Show Profile  Reply with Quote
I've got both tower PC on 10, the programmer never worked on this one.

And netbook on 7. I want to fix the trouble on 7 because my netbook take less space on my workshop :)

EDIT:

A few more info with pics. Sorry OS in french;

So i did a full uninstall of driver and usbpgr on 7.

Then I began again since the beginning.

Connecting the prog.

h**p://www.hostingpics.net/viewer.php?id=701721IMG20160101234452.jpg

Install the last version of the driver:

h**p://www.hostingpics.net/viewer.php?id=306261IMG20160101235354.jpg

After i saw this:

h**p://www.hostingpics.net/viewer.php?id=868990IMG20160101233520.jpg

But when i want to reinstall driver 7 told me:

h**p://www.hostingpics.net/viewer.php?id=672122IMG20160101233551.jpg

Instal usbprg. Then launched it:

h**p://www.hostingpics.net/viewer.php?id=406793IMG20160101233717.jpg

And sometime (50% of the time) that end like this:

h**p://www.hostingpics.net/viewer.php?id=121988IMG20160102000056.jpg

log from OS:

h**p://www.mediafire.com/view/m1wm9rj39kbuwy9/WER-47533-0.sysdata.xml
h**p://www.mediafire.com/download/w6by9mfdpmm69f7/010116-20623-01.dmp

Edited by - St4xlk on 01/01/2016 15:51:02
Go to Top of Page
Reply #3

St4xlk

5 Posts

Posted - 01/02/2016 :  07:34:06  Show Profile  Reply with Quote
System Information (local)
--------------------------------------------------------------------------------

Computer name: GUIGZ-PC
Windows version: Windows 7 Service Pack 1, 6.1, build: 7601
Windows dir: C:\Windows
Hardware: HP Mini 210-1000, Hewlett-Packard, 3660
CPU: GenuineIntel Intel(R) Atom(TM) CPU N450 @ 1.66GHz Intel586, level: 6
2 logical processors, active mask: 3
RAM: 1035415552 bytes total




--------------------------------------------------------------------------------
Crash Dump Analysis
--------------------------------------------------------------------------------

Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.

On Sat 02/01/2016 15:07:19 GMT your computer crashed
crash dump file: C:\Windows\Minidump\010216-22682-01.dmp
This was probably caused by the following module: cyusb3.sys (CYUSB3+0xE07D)
Bugcheck code: 0x7F (0xD, 0x0, 0x0, 0x0)
Error: UNEXPECTED_KERNEL_MODE_TRAP
file path: C:\Windows\system32\drivers\cyusb3.sys
product: Cypress USBSuite
company: Cypress Semiconductor
description: Cypress Generic USB Device Driver-WDF
Bug check description: This bug check indicates that the Intel CPU generated a trap and the kernel failed to catch this trap.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: cyusb3.sys (Cypress Generic USB Device Driver-WDF, Cypress Semiconductor).
Google query: Cypress Semiconductor UNEXPECTED_KERNEL_MODE_TRAP
Go to Top of Page
Reply #4

anniel

2046 Posts

Posted - 01/02/2016 :  08:18:56  Show Profile  Reply with Quote
When you check your driver from device manager. See Reply #6:

http://www.mcumall.com/forum/topic.asp?TOPIC_ID=2030

Also look here:

http://www.mcumall.com/forum/topic.asp?TOPIC_ID=4712

Bonne chance.

Edited by - anniel on 01/02/2016 08:22:18
Go to Top of Page
Reply #5

St4xlk

5 Posts

Posted - 01/02/2016 :  15:32:10  Show Profile  Reply with Quote
Thx for the advice, but i tried this alreday, didn't work.

I cant understand why my GQ4X works on this computer before and not now.

EDIT: I did the last thing possible...upgrade to W10...and see what will happen...

Edited by - St4xlk on 01/02/2016 15:52:15
Go to Top of Page
Reply #6

St4xlk

5 Posts

Posted - 01/03/2016 :  07:24:47  Show Profile  Reply with Quote
Fixed by upgrading netbook to 7 from 10.

A real software engineer fix :D

It will be great to find a solution about the driver incompatibility and my 7 install. To help other people potentialy with the same concerns.

But i'm happy to finally be able to used my gq4x.

Again sorry for the real newbie thread and for my unfluent english.

Keep good work here!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.17 sec. Snitz Forums 2000