MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 GQ-4X and Windows 7 64bit
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Renault999i9i

Lithuania
2 Posts

Posted - 05/13/2012 :  17:15:41  Show Profile  Reply with Quote
Hi, I just got my programmer and already having some serious problems with your software for this universal programmer.

"GQ USB Driver 2.01" drivers is working fine, but not the software, which just wouldn't start no matter what I'm doing to my operating system. It really driving me crazy, because I bought this programmer so I could use it on my main PC, which is using Windows 7 64bit operating system.

I tried to upgrade my windows 7 x64 so it would restore it to her original file structure - no luck. Safe mode - no luck. Compatibility mode + admin: no luck. Disabled antivirus software - no luck. Windows 7 x64 SP1 installation - no luck. Booted windows 7 32bit from USB and software started normally so no hardware problems.

System parameters: i7 920, X58, 6gb RAM, 1tb x4 raid0, nvidia 9800gt.

It's paradox, because some ISP flash USB programmer from china, software is working just fine on Windows 7 64bit. Bought GQ-4X because I needed something more sophisticated, but if windows 7 64bit support is so weak - it would be a real shame.


Reply #1

Bad_Ad84

210 Posts

Posted - 05/13/2012 :  22:39:51  Show Profile  Reply with Quote
Windows 7 x64 works fine, so what ever your issue - its not intentional.
Go to Top of Page
Reply #2

Renault999i9i

Lithuania
2 Posts

Posted - 05/14/2012 :  03:27:43  Show Profile  Reply with Quote
What is causing it so I or software developers could fix it ?

Software version: 6.14c

Here is windows report about this problem:

Image Insert:

61.63 KB

Here is full report in *.txt file:

http://www.sendspace.com/file/ju826m

Edited by - Renault999i9i on 05/14/2012 03:30:33
Go to Top of Page
Reply #3

Bad_Ad84

210 Posts

Posted - 05/14/2012 :  13:05:39  Show Profile  Reply with Quote
That I do not know.

You should email the reports/logs to the support email address
Go to Top of Page
Reply #4

ZLM

2923 Posts

Posted - 05/14/2012 :  21:50:29  Show Profile  Reply with Quote
Try this:

1. Open your Start menu and then Control Panel

2. Go to System

3. Select Advanced from the the System Properties screen on the screen.

4. Click the Settings button from Performance section

5. Click the Data Execution Prevention tab.

6. Select the option Turn on DEP for all programs and services except those I select

7. Click Add and then browse to locate the USBPrg.exe file. (i.e. here your USBPrg.exe is the ones you¡¯re looking for in C:\GQ-4X directory)

8. You should see the USBPrg item is added and selected in the DEP Exceptions list.

9. Click Apply or OK to save your changes.

You may need to restart your windows and then run the USBPrg.exe again.



Image Insert:

110.38 KB



Image Insert:

224195 bytes
Go to Top of Page
Reply #5

scorpio1377

3 Posts

Posted - 08/30/2012 :  11:21:30  Show Profile  Reply with Quote
I am having problems with windows 7 x64.

At first it kept telling me it could not install unless i had admin privi. So i right click on the exe and ran as admin.

That allow me to install the software but when i launch the program i get this error.

"Did not get response from programmer."

I check my device manager and the driver isnt installed. i tried to search for the driver in windows and in windows update and it could not be found.
This is what i tried to install

GQUSBPrgRe6.16
Go to Top of Page
Reply #6

hms

4 Posts

Posted - 08/31/2012 :  05:42:06  Show Profile  Reply with Quote
Download GQ USB Driver 2.01 from http://www.mcumall.com/comersus/store/mcumall_download.asp
Go to Top of Page
Reply #7

Jerry

Czech Republic
2 Posts

Posted - 11/29/2012 :  14:13:16  Show Profile  Reply with Quote
Hi, I have W7,
I downloded GQ USB Driver 2.01,
if I right click on the file USBDriverV2.0.1_32_64Bit\GQwin64.inf,
then see message:
INF file selected does not support this method of installation.

What I need to do?

Jerry
Go to Top of Page
Reply #8

ZLM

2923 Posts

Posted - 11/29/2012 :  23:58:11  Show Profile  Reply with Quote
see:
http://www.mcumall.com/forum/topic.asp?TOPIC_ID=2030
Go to Top of Page
Reply #9

danbeaver

USA
1 Posts

Posted - 09/05/2013 :  18:42:24  Show Profile  Reply with Quote
Jesus, could the DEP solution be easier to find? I've spent a hour installing and reinstalling the software only to hunt this down and get the program working.

Daniel Beaver
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000