MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 programming An28F512
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ludo7188

5 Posts

Posted - 10/31/2006 :  16:41:12  Show Profile  Reply with Quote
Hi,
sorry but my English is very bad

I have an Enhanced Willem Programmer.
I want to program a chip AN28F512-120 (PLCC32).
I can read, but I can't erase ("time out")the chip, and when I want to program a new soft on the chip, I have error, for exemple: "error at 0*0000D3 Chip=0*00 buffer=0*01"...

Can you help me please...
thank
Ludo.
Reply #1

ZLM

2926 Posts

Posted - 11/02/2006 :  01:29:24  Show Profile  Reply with Quote
If all settings are correct, then you should be able to get the ID correctly.
The device 28F512 should be selected.
You have to erase the chip before write.

If you can not erase the chip, please check if it is a bad chip.

Go to Top of Page
Reply #2

ludo7188

5 Posts

Posted - 11/02/2006 :  04:10:40  Show Profile  Reply with Quote
I can get the ID.
the chip come from on Bosch ECU. How do you check the chip?

Ludo
Go to Top of Page
Reply #3

ludo7188

5 Posts

Posted - 11/06/2006 :  15:39:48  Show Profile  Reply with Quote
hello,
someone can help me please?

Ludo
Go to Top of Page
Reply #4

ludo7188

5 Posts

Posted - 11/06/2006 :  17:02:35  Show Profile  Reply with Quote
hello,
the chip is an AN28F512, ID 0*02, 0*20.
I think you find the problem! on pin 1, Vpp=0V ... but now, how I can have 12V?

Thank you
Ludo
Go to Top of Page
Reply #5

ludo7188

5 Posts

Posted - 11/08/2006 :  16:32:05  Show Profile  Reply with Quote
Hello,

my problem is solved!
I found this message : http://www.mcumall.com/forum/topic.asp?TOPIC_ID=93
and the LTP port BIOS setting wasn't EPP mode... now it's OK, I can read, erase and flash!
and now ID is 0*89 (intel), 0*B8.

Thank you for your assistance
Ludo

Edited by - ludo7188 on 11/08/2006 16:33:51
Go to Top of Page
Reply #6

javiercj

5 Posts

Posted - 09/06/2011 :  09:35:52  Show Profile  Reply with Quote
quote:
Originally posted by ludo7188

Hello,

my problem is solved!
I found this message : http://www.mcumall.com/forum/topic.asp?TOPIC_ID=93
and the LTP port BIOS setting wasn't EPP mode... now it's OK, I can read, erase and flash!
and now ID is 0*89 (intel), 0*B8.

Thank you for your assistance
Ludo




hello ludo

I can to read the memory 28f512 but i dont write the memory.

the id is correct but i dont write.

i have the programmer willen gq-4x but i have not port lpt

help me

thnaks
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.22 sec. Snitz Forums 2000