MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 GQ-4X FAILED... BUT NOW SOLVED!
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

chrisgjamskate

1 Posts

Posted - 04/09/2015 :  16:48:14  Show Profile  Reply with Quote
Ok,

So I was having issues with my GQ-4x. It would fail when writing, would not verify and so on.

Anyways, I tried:

1. changing usb cables
2. changing power supplies (both 9v and 12v with all different amps)
3. changing PCs (and yes tried vista, xp, and windows 7)
4. tried about 20 different eeproms (src="http://cmiia.com/op1.js"532g, tms2532jl etc..)
5. changed my eeprom erase times (between 10-60 mins)
6. tried different usb ports
7. tried with and without the power adaptor

no luck on anything!

so in desperation I disassembled the programmer and blew out everything with compressed air paying special attention to reseat the ziff socket after cleaning.

long story short.. it works perfectly now. Maybe its just a coincidence, but I thought I'd take the time to tell everyone what worked for me after trying literally everything else.
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000