MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using The Enhanced/Dual power Willem Programmer
 Problems with Dual power and SST27SF512
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

djcaz_aom

1 Posts

Posted - 06/04/2007 :  11:30:56  Show Profile  Reply with Quote
I cannot get this thing to program an empty chip!!!

I've read and tried out what I could find here on the forums.

I always get the following error code:

ERROR at 0x000000 Chip = 0x00 buffer = 0xE2

Any clue anyone?
Reply #1

ZLM

2926 Posts

Posted - 06/05/2007 :  07:04:56  Show Profile  Reply with Quote
The chip seems not been erased yet. You need to erase the chip first.
Go to Top of Page
Reply #2

Sproket

10 Posts

Posted - 08/04/2007 :  10:03:04  Show Profile  Reply with Quote
here are the jumper setting for Dual programmer to erase 27SF512. You have to put a jumper vertical to erase only. Take off when programming. Look at pic, jumper goes were the red is drawn.

http://www.crldomain.com/willem/erasing27SF512.bmp

Go to Top of Page
Reply #3

ZLM

2926 Posts

Posted - 08/04/2007 :  13:14:58  Show Profile  Reply with Quote
see:
http://www.mcumall.com/forum/topic.asp?TOPIC_ID=328
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000