MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Batch of AM29f016b-90ec Verify issue.
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

darknezz19

USA
6 Posts

Posted - 04/21/2016 :  13:23:28  Show Profile  Reply with Quote
I have a batch of these chips that seem to program okay but fail on verify almost every time. Usually they fail at 0% or 1% or later but never past 23% it seems. Once in a blue moon they verify completely but it is very rare.

I've taken the chips that fail on verify and pop them in a Willem v5 and they verify just fine so it would appear they program correctly. I've used other am29f016b's that don't have this issue and have one here as well that doesn't show this behavior. Also worth noting I'm using a straight wired adapter with no caps diodes o anything that might be on the official adapter so maybe that is a reason.

If someone could shed some light on this I'd appreciate it.

Pic of the chip if useful.
hxxp://imgur.com/YrWKaD9
Reply #1

ZLM

2923 Posts

Posted - 04/21/2016 :  17:25:20  Show Profile  Reply with Quote
what is your software version?
Go to Top of Page
Reply #2

darknezz19

USA
6 Posts

Posted - 05/04/2016 :  06:27:27  Show Profile  Reply with Quote
Using the latest but have tried older versions as well.
Go to Top of Page
Reply #3

ZLM

2923 Posts

Posted - 05/04/2016 :  22:53:19  Show Profile  Reply with Quote
I need to know your programmer version. Is it GQ-4X OR GQ-4x4?

The adapter you are using is not been verified my MCUmall.


Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.17 sec. Snitz Forums 2000