MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 AM27C4096 hangs on reading
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Judder

United Kingdom
3 Posts

Posted - 07/20/2016 :  12:25:15  Show Profile  Reply with Quote
Hi everyone

Trying to read / write AM27C4096 EPROMs however on every read or blank check, the program hangs at 100% and never recovers

I've tried adapter / no adapter and most of the jumpers J5 etc. but no different what ever I try - still freezes at the end of reading or Blank check

Any suggestions?

Regards

Image Insert:

250616 bytes



Image Insert:

250693 bytes
Reply #1

ZLM

2923 Posts

Posted - 07/22/2016 :  13:23:59  Show Profile  Reply with Quote
Update to latest software.

Also, try to read without the adapter and see if the problem goes way.

Try another USB cable.
Go to Top of Page
Reply #2

Judder

United Kingdom
3 Posts

Posted - 01/14/2017 :  08:54:38  Show Profile  Reply with Quote
Still happening, even with latest software

Works fine on all 2716, 2732 etc. but not with any chip using an adapter such as a AT49FC40-90JC



Image Insert:

45888 bytes
Go to Top of Page
Reply #3

ZLM

2923 Posts

Posted - 01/14/2017 :  09:20:22  Show Profile  Reply with Quote
Remove the chip and adapter from programmer, read the empty ZIF. If it still hangs, then the problem is programmer or USB cable. Change the USB cable. port and to another computer and try. If it hangs on another computer too after change the USB cable, then the problem is from progrmmer hardware.

If the it reads the empty ZIF, then check your chip etc.
Go to Top of Page
Reply #4

Judder

United Kingdom
3 Posts

Posted - 01/15/2017 :  08:19:28  Show Profile  Reply with Quote
Thanks for the reply

Without adapter and chip, the software still hags on these size devices

I can't think it would be the USB lead as the device reads 2716, 2764, 27256 etc. all fine without crashing

Programmer is also on latest firmware release, BUT I am running on a virtual XP environment on a Mac with Virtual Box so there may be some conflict here between the environments (*although not with the chips as mentioned above)

If I disconnect the USB device at the point the software hangs, that it crashes as per second screen (and leaves the USB process still running)

Image Insert:

260970 bytes

Image Insert:

69114 bytes

Image Insert:

54165 bytes
Go to Top of Page
Reply #5

ZLM

2923 Posts

Posted - 01/21/2017 :  19:44:22  Show Profile  Reply with Quote
Try this:

http://www.mcumall.com/forum/topic.asp?TOPIC_ID=4712
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.17 sec. Snitz Forums 2000