MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 Using the AVR JTAG ICE and AVRISP ISP programmer
 Debugwire + AVRIspMk2 firmware
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

freakdaya

1 Posts

Posted - 02/23/2017 :  10:55:05  Show Profile  Reply with Quote
Hi,
I have a debug wire + JtagISP MK2 from you.
Recently, I upgraded the debugger from AVRstudio 4.18 without copying the jtagicemkii.dat file to the studio firmware directory.
Now, I cannoct connect from AVRStudio, and the blue light is on solid.

It was working perfectly before the upgrade.
How can I re install the firmware and get it working again?
Is there a way to de manual upgrade?
Thanks for your help.
Reply #1

anniel

625 Posts

Posted - 04/15/2017 :  06:55:01  Show Profile  Reply with Quote
Did you find a way?
Go to Top of Page
Reply #2

supervizeur

315 Posts

Posted - 05/29/2017 :  06:41:29  Show Profile  Reply with Quote
Curious here also.
Go to Top of Page
Reply #3

anniel

625 Posts

Posted - 05/29/2017 :  09:30:05  Show Profile  Reply with Quote
We'll never know.
Go to Top of Page
Reply #4

supervizeur

315 Posts

Posted - 05/30/2017 :  05:37:29  Show Profile  Reply with Quote
:(:
Go to Top of Page
Reply #5

anniel

625 Posts

Posted - 05/30/2017 :  15:40:33  Show Profile  Reply with Quote
:):
Go to Top of Page
Reply #6

supervizeur

315 Posts

Posted - 06/04/2017 :  02:43:45  Show Profile  Reply with Quote
::
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.09 sec. Snitz Forums 2000