MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Deleting M28F102 not possible
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

nbdey

6 Posts

Posted - 04/18/2017 :  00:11:21  Show Profile  Reply with Quote
Hi, Iīve some 28F102īs here which I can`t delete with GQ4X.
Used with ADP054.
Writing is no problem.

On standard speed it will go to 50%.
If I reduce speed it goes to 100%, but wonīt response anymore then and chips are still not deleted.

(run program "as admin" and compatibilition mode wonīt make a difference).

Any suggestions? Itīs really urgent
Reply #1

anniel

625 Posts

Posted - 04/18/2017 :  04:29:57  Show Profile  Reply with Quote
What is your software version?
Go to Top of Page
Reply #2

nbdey

6 Posts

Posted - 04/18/2017 :  07:04:14  Show Profile  Reply with Quote
It was 7.07. (its a GQ4x4)
I removed driver, installed 3.0 from downloadpage and Software 7.11,but problem seem to remain. Hangs on 100% and chip not erased.

I use Win 7 32bit.
Question: I installed Gq4x4 USB Driver 3.0 Win 7 32 bit:
Am I right that 3.0 is Version-Number from this driver , or am I wrong and it is only for USB3.0?


Edit, one question more:
My ADP054 has two Jumper (J1 and J5). I tried all combinations (1-1/1-2/2-1/2-2 and to be sure I tried 0-1/1-0/0-0/2-0 and 0-2 too)
The Right one is J1 on 2-3 (2) an J5 on V4 (2), or is this wrong?

Edited by - nbdey on 04/18/2017 07:20:35
Go to Top of Page
Reply #3

anniel

625 Posts

Posted - 04/18/2017 :  08:39:48  Show Profile  Reply with Quote
GQUSBprg 7.11 needs USB driver 3.0 to be installed first.

J1 2-3 short 27c322, 1-2 short for all others

J5, chip compatibility jumper. Only change it if the chip has inconsistent reading, writing.

http://www.mcumall.com/comersus/store/comersus_viewItem.asp?idProduct=4289
Go to Top of Page
Reply #4

anniel

625 Posts

Posted - 04/18/2017 :  08:42:02  Show Profile  Reply with Quote
http://www.mcumall.com/forum/topic.asp?TOPIC_ID=7054
Go to Top of Page
Reply #5

nbdey

6 Posts

Posted - 04/19/2017 :  03:19:28  Show Profile  Reply with Quote
Checked: Everything okay.
To be sure I deleted driver and Software and insatlled aggain: Same Problem
Go to Top of Page
Reply #6

nbdey

6 Posts

Posted - 04/20/2017 :  09:24:54  Show Profile  Reply with Quote
I now repaired my older GQ3X (74HC245N was faulty) installed SW 6.38 on my other Laptop and was able to delete them (only on Speed -2).

So its not really urgent any more and I can also tell that my ADP054 is okay.

Only on GQ4x4 deleting is absolutley not possible. Bar goes to 100% and all LEDīs stay on.

A solution would be great
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.11 sec. Snitz Forums 2000