MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 TOP USB Programmer
 top2049 not programming 27Cxxx
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  


8 Posts

Posted - 12/19/2007 :  07:53:42  Show Profile  Reply with Quote
I am having the same problem as others have had with the TOP2049. I cannot program 27C256 or 27C512 chips of any brand that I have tried. I have tried reloading the program and another computer also. I get an error message such as "00037d:Error! (file=a7,chip=ff)", the address will vary. Does anybody know the answer to this problem?

Edited by - ixlman on 12/19/2007 08:09:14
Reply #1


2926 Posts

Posted - 12/21/2007 :  09:47:43  Show Profile  Reply with Quote
There are bugs on all new TOP series.
Go to Top of Page
Reply #2


8 Posts

Posted - 02/16/2008 :  04:08:43  Show Profile  Reply with Quote
I have anserd in my topic but i only hade 2732,27128 and 27512 eproms to test with and no other eprom.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.22 sec. Snitz Forums 2000