MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 General Discuss
 Configuration update failed. #1=
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

KML85

Sweden
5 Posts

Posted - 09/10/2018 :  13:54:42  Show Profile  Reply with Quote
I got a strange error with my GQ4x4 when I select a device I get an error message "Configuration update failed. #1="

I have had and used this programmer for years, I have rebooted my computer, reinstalled the software etc. Still same problem
Reply #1

anniel

2543 Posts

Posted - 09/11/2018 :  06:03:17  Show Profile  Reply with Quote
quote:
Originally posted by KML85

I got a strange error with my GQ4x4 when I select a device I get an error message "Configuration update failed. #1="

I have had and used this programmer for years, I have rebooted my computer, reinstalled the software etc. Still same problem



Seems to be driver related or maybe a bad USB cable. Try another USB port/cable or reinstall the drivers.

http://www.mcumall.com/forum/topic.asp?TOPIC_ID=6768&SearchTerms=Configuration,update,failed.,#1=
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.11 sec. Snitz Forums 2000