MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 GQ4X: Read Works, Write Fails: AM27C010
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  


1 Posts

Posted - 06/25/2016 :  11:23:46  Show Profile  Reply with Quote
I read 2 other of the same EPROM type, and they read fine. This one read blank. So i figured this one needed to be re-written. Loaded a bin File, checked blank, made sure correct device was selected. and hit write (tried various speeds), and got an error.

Its plugged into back of PC, with power supply attached. Also i did the voltage diagnostic test and it came back fine.

Any clues/??

Here are pictures of the fail screens

Edited by - laanguiano on 06/25/2016 11:28:01
Reply #1


2529 Posts

Posted - 06/25/2016 :  13:02:23  Show Profile  Reply with Quote
Bad contact or bad chip.
Go to Top of Page
Reply #2


2939 Posts

Posted - 06/25/2016 :  21:57:21  Show Profile  Reply with Quote
You should be able to red chip ID.

If ID is wrong, then you need to find out why.

You do not need the external power supply. The USB power is good enough.
Go to Top of Page
Reply #3


1 Posts

Posted - 07/02/2016 :  01:47:47  Show Profile  Reply with Quote
I have the same issue with 4x4 with 27sf010 27c010 Eproms.( Have tried 10 chips same result Fail instant on write. My previous 4x used to work fine
Go to Top of Page
Reply #4


2939 Posts

Posted - 07/02/2016 :  13:54:20  Show Profile  Reply with Quote
What is the exact error message?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.78 sec. Snitz Forums 2000