MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 USB install fails "The hash for file not present"

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
ninja2 Posted - 05/16/2017 : 22:39:27
The USB driver installation for my new GQ-4X V4 programmer fails with an error stating "The hash for the file is not present in the specified catalog file"

See the attached image for the full error message.

I am using Windows 10 64 bit and followed the instructions in the User Guide for installing via the Device Manager (the CD does not have a Setup.exe file at all!!). I also checked forum "sticky" above on this topic - but that had no new information.

I tried using files on the CD provided in my delivery, and also by downloading files from the support site. Either way I get same failure.

Has anyone else had this issue? What's the fix?

Download Attachment:
14589

Download Attachment:
230008
8   L A T E S T    R E P L I E S    (Newest First)
MartyMcVader Posted - 08/11/2018 : 04:36:07
I finally got it to work.
I had an old XP machine and still had no luck. Pretty much the same error.

I decided to just test each driver. The one that worked was the GQ-5X\USBDriverV3.0_32_64Bit\Win8.1\x64.

Now I get the following in the message log:

Ready
GQ-4x4 1.0 @ SW Re. 7.17
USB Driver Re.1.0
Software Re. 7.17
Checking new software on server...
Serial #: V******
Please download new software from server

I'm not sure about the last line about downloading software from server. but the "Detect Hardware" and "Test Hardware" works.
MartyMcVader Posted - 08/08/2018 : 07:50:59
quote:
Originally posted by ZLM

what is your exact error?



In the Driver tab and after browsing for the file in the "Update Driver Software" window I get the attached error

Image Insert:

15295 bytes
ZLM Posted - 07/27/2018 : 16:39:10
what is your exact error?
MartyMcVader Posted - 07/24/2018 : 10:07:43
I recently bought the GQ-4X4 and am getting the same error in Win8.1
I followed the steps in from the suggested link http://www.mcumall.com/forum/topic.asp?TOPIC_ID=6954

In the Details tab in the properties for the device I have the following under 'Hardware Ids'
USB\VID_04B4&PID_8613&REV_:001
USB\VID_04B4&PID_8613

I've also downloaded the drivers with the site and get the same results.
supervizeur Posted - 06/20/2017 : 04:08:01
quote:
Originally posted by anniel

We'll never know.



Probably.
anniel Posted - 06/15/2017 : 19:10:49
We'll never know.
supervizeur Posted - 06/12/2017 : 07:48:27
Works?
anniel Posted - 05/17/2017 : 02:53:08
http://www.mcumall.com/forum/topic.asp?TOPIC_ID=6954

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.09 sec. Snitz Forums 2000