MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 error cypressfx2lp no eeprom device

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
fastmovn1 Posted - 01/07/2016 : 16:49:15
Hi all, can someone please give me a hand? I just got my programmer GQ-4X and when I try to install the driver in device manager I get the error Cypress FX2LP No eeprom device! I have tried from the cd I received with it as well as down loaded the software. I installed the 7.02 software but uninstalled as it says the driver needs to be in there first. I don't know where to go from here. I am using windows 10 64 bit. Thanks for any help..when I go to my device settings it shows as unknown device.
8   L A T E S T    R E P L I E S    (Newest First)
fastmovn1 Posted - 01/08/2016 : 19:37:15
Ok I got it! I hade to use the command prompt to disable the signed driver so the driver could be installed. now all is good, Thanks for all your help. I'm sure I'll be back for other stuff. lol
ZLM Posted - 01/08/2016 : 19:23:33
What is your error message?

The correct driver should under Win 8.1 directory. There are two version driver of Win 8.1. One is 64 bits driver under directory name x64 and another is 32 bits driver under directory x86 .

Check your Windows bit version to select the driver accordingly.
fastmovn1 Posted - 01/08/2016 : 17:39:42
quote:
Originally posted by ZLM

"error Cypress FX2LP No eeprom device!" should work too. That is not the driver error. It just see the device has no EEPROM. The GQ-4x4 has no EEPROM for driver.

Right click on the item from device manager, select Property and then you should see "This device is working properly." If you see this, try to run the software and see if it detects the programmer.



ok that makes sense, However in my frustration I reverted back to 8.1 and it still will not allow me to install the driver! I don't know what I'm doing wrong but it just wont take a driver.
ZLM Posted - 01/08/2016 : 17:34:31
"Cypress FX2LP No eeprom device!" should work too. That is not the driver error. It just see the device has no EEPROM. The GQ-4x4 has no EEPROM for driver.

Right click on the item from device manager, select Property and then you should see "This device is working properly." If you see this, try to run the software and see if it detects the programmer.

fastmovn1 Posted - 01/08/2016 : 15:27:07
quote:
Originally posted by anniel

See Reply #6:

http://www.mcumall.com/forum/topic.asp?TOPIC_ID=2030

I have found that thread, however it will not work. When it says updating it starts but then gives me the error that I stated in my first thread. Any Idea why it may do that? Thanks
anniel Posted - 01/08/2016 : 04:57:06
See Reply #6:

http://www.mcumall.com/forum/topic.asp?TOPIC_ID=2030
fastmovn1 Posted - 01/07/2016 : 19:33:35
quote:
Originally posted by ZLM

test

test?
ZLM Posted - 01/07/2016 : 19:27:01
test

MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.2 sec. Snitz Forums 2000