MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 error cypressfx2lp no eeprom device
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

fastmovn1

USA
5 Posts

Posted - 01/07/2016 :  16:49:15  Show Profile  Reply with Quote
Hi all, can someone please give me a hand? I just got my programmer GQ-4X and when I try to install the driver in device manager I get the error Cypress FX2LP No eeprom device! I have tried from the cd I received with it as well as down loaded the software. I installed the 7.02 software but uninstalled as it says the driver needs to be in there first. I don't know where to go from here. I am using windows 10 64 bit. Thanks for any help..when I go to my device settings it shows as unknown device.

Edited by - fastmovn1 on 01/07/2016 18:55:33
Reply #1

ZLM

2923 Posts

Posted - 01/07/2016 :  19:27:01  Show Profile  Reply with Quote
test
Go to Top of Page
Reply #2

fastmovn1

USA
5 Posts

Posted - 01/07/2016 :  19:33:35  Show Profile  Reply with Quote
quote:
Originally posted by ZLM

test

test?
Go to Top of Page
Reply #3

anniel

1996 Posts

Posted - 01/08/2016 :  04:57:06  Show Profile  Reply with Quote
See Reply #6:

http://www.mcumall.com/forum/topic.asp?TOPIC_ID=2030
Go to Top of Page
Reply #4

fastmovn1

USA
5 Posts

Posted - 01/08/2016 :  15:27:07  Show Profile  Reply with Quote
quote:
Originally posted by anniel

See Reply #6:

http://www.mcumall.com/forum/topic.asp?TOPIC_ID=2030

I have found that thread, however it will not work. When it says updating it starts but then gives me the error that I stated in my first thread. Any Idea why it may do that? Thanks
Go to Top of Page
Reply #5

ZLM

2923 Posts

Posted - 01/08/2016 :  17:34:31  Show Profile  Reply with Quote
"Cypress FX2LP No eeprom device!" should work too. That is not the driver error. It just see the device has no EEPROM. The GQ-4x4 has no EEPROM for driver.

Right click on the item from device manager, select Property and then you should see "This device is working properly." If you see this, try to run the software and see if it detects the programmer.

Go to Top of Page
Reply #6

fastmovn1

USA
5 Posts

Posted - 01/08/2016 :  17:39:42  Show Profile  Reply with Quote
quote:
Originally posted by ZLM

"error Cypress FX2LP No eeprom device!" should work too. That is not the driver error. It just see the device has no EEPROM. The GQ-4x4 has no EEPROM for driver.

Right click on the item from device manager, select Property and then you should see "This device is working properly." If you see this, try to run the software and see if it detects the programmer.



ok that makes sense, However in my frustration I reverted back to 8.1 and it still will not allow me to install the driver! I don't know what I'm doing wrong but it just wont take a driver.
Go to Top of Page
Reply #7

ZLM

2923 Posts

Posted - 01/08/2016 :  19:23:33  Show Profile  Reply with Quote
What is your error message?

The correct driver should under Win 8.1 directory. There are two version driver of Win 8.1. One is 64 bits driver under directory name x64 and another is 32 bits driver under directory x86 .

Check your Windows bit version to select the driver accordingly.
Go to Top of Page
Reply #8

fastmovn1

USA
5 Posts

Posted - 01/08/2016 :  19:37:15  Show Profile  Reply with Quote
Ok I got it! I hade to use the command prompt to disable the signed driver so the driver could be installed. now all is good, Thanks for all your help. I'm sure I'll be back for other stuff. lol
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000