MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 GQ-4X failiure after update?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

mate07

Sweden
3 Posts

Posted - 08/29/2015 :  12:25:19  Show Profile  Reply with Quote
Hi!

Did a update today and the programmer stopped working...
I use it for old eproms like 2716 and have used it for a couple of months without problems with rev. 6.36.
Still able to read this chip but get an error when trying to burn.
Eror message is failed to burn?
Tried 4 differnt chips and restarted everything.
Have connected external power.
Seems to be a bug but have anyone else had a problem after updating?
Aslo would like the older rev. of the program 6.36 to make a degrade?
Is it possible to do that?
Couldnt find any other (older) version under update.

TIA

Mattias L.

mate07
Reply #1

RonJon

USA
2 Posts

Posted - 09/02/2015 :  10:45:17  Show Profile  Reply with Quote
Ever since I upgraded to 6.37 when I start it, it will ask permission for USBprg.exe to make changes to my computer even though I've said yes numerous times before and it will crash 75% of the time with a "Microsoft MFC Failure". But when it doesn't crash initially it works well enough. GQ-4X Rev 2.20, USB rev. 2.0, Windows 7 Professional SP1
BTW I'd be happy to e-mail you a copy of 6.36 if you send me an e-mail addy
Go to Top of Page
Reply #2

mate07

Sweden
3 Posts

Posted - 09/03/2015 :  12:29:44  Show Profile  Reply with Quote
Hi again!

Seems to be a problem with my chips....
Did get errror trying to burn 4 different 2716.
I started my ALL-11 yesterday and got the same result from these 4 and 8 more from the same batch.
Everyone got the same fault, got through blank check but wasnt able to write to them.
Will try to empty them and try again.
Got some new ones (2716) today and the GQ-4 worked like a charm again.

Thx for the reply RonJon but i'll try this a bit more to see if it works all the way.

TIA

Mattias L.

mate07
Go to Top of Page
Reply #3

ZLM

2923 Posts

Posted - 09/03/2015 :  21:42:27  Show Profile  Reply with Quote
For the crashes, try to add the USBPrg.exe into DEP.
See:
http://www.mcumall.com/forum/topic.asp?TOPIC_ID=4712
Go to Top of Page
Reply #4

RonJon

USA
2 Posts

Posted - 09/04/2015 :  11:42:48  Show Profile  Reply with Quote
Thanks for the suggestion. Tried it, didn't solve the problem but it led me to discover the problem is one of the USB ports on the front of my computer is going wonky, not your device or software.
Go to Top of Page
Reply #5

Rhinoman

United Kingdom
15 Posts

Posted - 11/02/2015 :  08:40:06  Show Profile  Reply with Quote
That behaves the same but if I unplug the USB then the programme 'wakes up' but I get an 'Not Initialized' message, when I plug the USB back in it tries to reinitialise and then locks up. I will try reinstalling the USB driver although 2.0 seems to be the latest driver for the v1.3 programmer on Win7.
Go to Top of Page
Reply #6

ZLM

2923 Posts

Posted - 11/02/2015 :  09:09:04  Show Profile  Reply with Quote
Yes. The USB driver 2.01 is the latest driver for the v1.3 programmer on Win7.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000