MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 Checking new software on server
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Rhinoman

United Kingdom
15 Posts

Posted - 10/29/2015 :  06:29:54  Show Profile  Reply with Quote
I get to this message and then usbprg becomes unresponsive. I have been using v4.? for some time, I have now updated to v6.14b but I get the same message. If the server is down should this not time out?

I have GQ-4X Re-1.3, USB driver Re.2.0

Edited by - Rhinoman on 10/29/2015 06:34:07
Reply #1

Rhinoman

United Kingdom
15 Posts

Posted - 10/29/2015 :  06:49:09  Show Profile  Reply with Quote
Description:
A problem caused this program to stop interacting with Windows.

Problem signature:
Problem Event Name: AppHangB1
Application Name: USBPrg.exe
Application Version: 1.0.0.1
Application Timestamp: 56024d61
Hang Signature: 29f5
Hang Type: 0
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057
Additional Hang Signature 1: 29f571de9d26745983d416cee9c68820
Additional Hang Signature 2: 4d70
Additional Hang Signature 3: 4d70a2d8e1d48935e5e97e555e7300b5
Additional Hang Signature 4: 29f5
Additional Hang Signature 5: 29f571de9d26745983d416cee9c68820
Additional Hang Signature 6: 4d70
Additional Hang Signature 7: 4d70a2d8e1d48935e5e97e555e7300b5


Go to Top of Page
Reply #2

ZLM

2923 Posts

Posted - 10/29/2015 :  19:40:10  Show Profile  Reply with Quote
Download the latest software and try Windows DEP setting:

http://www.mcumall.com/forum/topic.asp?TOPIC_ID=4712
Go to Top of Page
Reply #3

Rhinoman

United Kingdom
15 Posts

Posted - 10/30/2015 :  08:31:16  Show Profile  Reply with Quote
I downloaded v6.38 and added usbprg to DEP, that made no difference. I also tried running it as administrator. I then loaded v6.38 onto another Win7 laptop without changing the DEP settings and it worked fine for about a day and then it locked up while trying to read a device and now its showing the same error. I've changed the DEP settings on this machine and restarted it but it still won't get past the 'checking new software on server' message. I have noticed that when I first plug it in the green LED is on but when it locks up the red LED is on and the green LED off.
Go to Top of Page
Reply #4

Rhinoman

United Kingdom
15 Posts

Posted - 11/01/2015 :  07:11:26  Show Profile  Reply with Quote
Any ideas? I have work that is waiting to be shipped but I can't programme the chips.
Go to Top of Page
Reply #5

ZLM

2923 Posts

Posted - 11/01/2015 :  22:07:44  Show Profile  Reply with Quote
This version software been downloaded hundreds times. So, the software should be fine. Check your Windows setup. OR change to another computer and try.
Go to Top of Page
Reply #6

Rhinoman

United Kingdom
15 Posts

Posted - 11/02/2015 :  07:01:16  Show Profile  Reply with Quote
As I explained above, I did change to another computer and the same problem occurred after a day. What part of the Windows setup do I need to check?
Go to Top of Page
Reply #7

ZLM

2923 Posts

Posted - 11/02/2015 :  07:28:46  Show Profile  Reply with Quote
Try:

http://www.mcumall.com/download/TrueUSBWillem/USBPrgSetup6.39.exe
Go to Top of Page
Reply #8

Rhinoman

United Kingdom
15 Posts

Posted - 11/02/2015 :  09:14:34  Show Profile  Reply with Quote
That version behaves the same. I have tried adding the USBPRG.exe to the firewall and I've changed the programme settings to allow all permissions. I've reinstalled the driver with 2.01 although that reports 2.0 in the software. Does the programme use .net? It has worked OK for a few years so I could try removing some Windows updates.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.16 sec. Snitz Forums 2000