MCUmall EPROM BIOS Chip Burner Forum
MCUmall EPROM BIOS Chip Burner Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MCUmall Forums
 True USB Willem Programmer (GQ-2X, GQ-3X, GQ-4X)
 unable to write 5P08C3
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Dayananda

India
1 Posts

Posted - 06/19/2018 :  12:46:58  Show Profile  Reply with Quote
Hi,
i recently purchased an GQ-4x4 updated the software and usb drivers. i am able to read the 5P08C3 eeprom data. but unable to write.i get the below mention error.
Device write complete ok
ID check Skipped
verifying... Buffer
Verfify Failed, Address = 0x00053, device = 0x03, Buffer = 0xff
I have attached the screen shoot of the same
waiting for your reply
Regards
Dayananda.T

Image Insert:

97321 bytes
Reply #1

davebb

United Kingdom
11 Posts

Posted - 06/19/2018 :  22:50:20  Show Profile  Reply with Quote
Hi this works fine on my GQ-4X old ,
if I was you I would unscrew the programmer and test all pins on the zif socket to the pcb connectors with a multi meter, as I have found one pin not connected but the solder looked good,
Dave
Go to Top of Page
Reply #2

anniel

2423 Posts

Posted - 06/20/2018 :  03:34:01  Show Profile  Reply with Quote
quote:
Originally posted by davebb

Hi this works fine on my GQ-4X old ,
if I was you I would unscrew the programmer and test all pins on the zif socket to the pcb connectors with a multi meter, as I have found one pin not connected but the solder looked good,
Dave



No need to open up the programmer to test it, you can simply use the software...

Go to Top of Page
Reply #3

dan_189

Australia
3 Posts

Posted - 08/05/2020 :  02:13:12  Show Profile  Reply with Quote
Hi there, i'm having the same issue on my GQ-4x4

Have tried reducing the speed but no luck.

Any ideas?

Thanks
Go to Top of Page
Reply #4

dan_189

Australia
3 Posts

Posted - 08/06/2020 :  00:08:38  Show Profile  Reply with Quote
Sorted this by using the ST95p08 setting - wrote and verified correctly on that setting but failed every time I used 5P08C3
Go to Top of Page
Reply #5

anniel

2423 Posts

Posted - 08/06/2020 :  08:50:43  Show Profile  Reply with Quote
quote:
Originally posted by dan_189

Sorted this by using the ST95p08 setting - wrote and verified correctly on that setting but failed every time I used 5P08C3


Both devices lines are the same appart of the name.

Name="ST95P08",ID="XXXX",Class="ST95P08",Category="SERIAL_EPROM",MFG="ST";
Name="5P08C3",ID="XXXX",Class="ST95P08",Category="SERIAL_EPROM",MFG="ST";
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
MCUmall EPROM BIOS Chip Burner Forum © Copyright 2003 - 2009 Mcumall Electronics Inc. Go To Top Of Page
Generated in 0.2 sec. Snitz Forums 2000